Before install

Before install

D8 requirements: https://www.drupal.org/requirements

Check apache for mod_rewrite

Check PHP settings 

Create database - You can choose between

  • MySQL 5.5.3/MariaDB 5.5.20/Percona Server 5.5.8 or higher with PDO and an InnoDB-compatible primary storage engine,
  • PostgreSQL 9.1.2 or higher with PDO,
  • SQLite 3.6.8 or higher